Known Issues and Bugs on MyPost

MyPost Bug and Issues Report


MyPost is an ongoing project and far from perfect. There are plenty of issues and bugs that we have known about and have already fixed, but there are others that we know about and have yet to fix, but are definitely on our list to fix. We have opened up the comment section so you can report these bugs as well.

Please report the bug and code you used if possible in the comments.

  • Using the precode tag with javascript adds a weird span color code Fixed: 12/30/2016
  • Unable to add php code to precode Solution: Add code without PHP tags
  • Update photo gallery code Fixed: 6/30/2017
  • HTML tags could be added to the headline, description, password, and URL Fixed: 2/1/2017
  • Auto-hyperlink feature not hyperlinking all links Fixed: 2/3/2017
  • Whitespace allowed for the creation of posts without having anything in the headline Fixed: 2/15/2017
  • Whitespace allowed for the creation of posts without having anything in the password Fixed: 2/15/2017
  • Pre and Code tags not preventing the rendering of HTML tags Semi-Fixed: 2/27/2017, Notes: code is not perfect, as a \ (forward slash) is inserted before a " (quote) — users copying the code with the pre code tags need to remove the forward slash in order to activate the code
  • PDF code not working
  • Restoring from Revision not restoring Content Font correctly Fixed: 5/6/2017
  • Data is lost if you quickly try to publish your post without waiting for all content to load. There is no fix for this.
  • Unsafe scripts issue Fixed: 5/6/2017
  • Image uploads were not displaying properly Fixed: 6/17/2017
  • The Most Common Mistake Made On MyPost Fixed: 2/25/2018 — full YouTube URL or just the YouTube ID will work
Return to Blog